Android SDKの8を入れてみました。

で、emulatorを動かそうとすると、GLIBCの2.11を要求してきます。うーん、Fedora 11を使っているので、GLIBCは2.10です。emulatorが動きません。困った。

まぁ、Fedora 11はサポートも終わっているので、さっさとOSの方をアップグレードしろという話ですが。ただ、いま途中の仕事があったり、/etcの下とか設定をちょっといじっていたりとか、独自に導入したソフトがあったりとかするので、ちょっと今は環境を変えるのに腰が引けます。万が一、いま途中の仕事に差し障りが出ると困るので。

でもアップグレードしないわけにもいきません。年度内になんとかしましょう。

それまでemulatorをどうするか。どうしたものでしょうねぇ。

それはそうと、SDKだけで大丈夫なのかな? NDKの方も必要なのかな? まだまともに勉強していないのでよくわかりません。たぶんSDKで大丈夫じゃないかなと思っていますけど。